What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Invites WtF[nZb] - Beta testing!

seias

Junior Member
I registered used for 1 day and my account has been disabled ... did i do something wrong ? uid seias
 

klaagaaa

Respected Member
VIP
@seias "did i do something wrong ?"

bypassing download/api limits by double account wont help much right, neither tripple account as you did, you know what you did. we provide everything for free so atleast try to behave normally...

btw so stats as of today:

Code:
+----------------------------------+-----------+

|WtF[nZb] total uploaded releases  |   1,108,931 |

+----------------------------------+-----------+

|WtF[nZb] total size uploaded      | 834.55 TB |

+----------------------------------+-----------+

|WtF[nZb] today uploaded releases  |   10,364   |

+----------------------------------+-----------+

|WtF[nZb] today uploaded size      |  11.48 TB|

+----------------------------------+-----------+

|Indexed releases                  | 1,108,932 |

+----------------------------------+-----------+

|Releases files count              | 24,641,559|

+----------------------------------+-----------+

|Releases files size               |  834.55 TB|

+----------------------------------+-----------+
peace!
 

seias

Junior Member
i didnt make triple account for me i made 1 account for different person (a friend)not me ,srry if it seems it was for me but only my account has been disabled
" i tried to make another account when i saw my account has been disable , maybe thats right u saw another account probably similar name "
 
Last edited:

chaoz

Junior Member
@klaagaaa

is that how much traffic it is using?! I was thinking of setting up an indexer as well, but this traffic is too much for poor old aussie internet.
 

pYTTH

Senior Member
Staff
no it's open

btw, WTFNZB still going strong. really like the redesign. so far no issues and steady growing. good job. keep it up!!!
 
Assists Greatly with Development Costs

hooper

Legendary Member
Staff
Donor
I created an account on the original beta site, but can't seem to get that tyo work on the 2nd beta site (the one with working API).

I get this error when I try to login (there is no captcha that I can see btw)

Bad Captcha result - missing-input-response

I tried to create another account to see if my first was messed up. It also did not work, so I have 2 account on this system now, but neither works on the 2nd site.
 

something

Respected Member
I managed to register on the new website and I am amazed to see the indexed NZBs. Definitely comparable to other indexer I am paying right now. If it stays this way I will not renew my subscription to paid indexer when it expires.

@klaagaaa One request.... can you index some bollywood content? Slug and Dog seems to have a lot of bollywood content.
 
Last edited:

AMMJ93

Full Member
Donor
And now its closed. First to register on the normal site when posted and now not being able to login on the working one, sadly
 

pYTTH

Senior Member
Staff
works for me. both, the registration and log in.
and no, i'm not affilated to WtFnZb nor do i have special previlegies
 

klaagaaa

Respected Member
VIP
so we provide things for nearly free and thats a shame? :) shame on you unthankfuly boy!

those two systems are working separately, are coded in different langs, they do not depend on each other, impossible to login on new site without registering on main site..
 

dinklegeta

Respected Member
I was just asking a question, meant no disrespect. It's a pretty common phrase to use when disappointed, it doesn't inherently mean I'm attacking you.
 

chaoz

Junior Member
oh? so our previous login doesn't work anymore? it's now a closed site? then it's waiting for open invites.. cheers!
 
Last edited:

pYTTH

Senior Member
Staff
I'm pretty sure @klaagaaa will post here when registration is open again
 

klaagaaa

Respected Member
VIP
opened again for short time, register while you can ;)

Current stats:
Code:
+----------------------------------+-----------+

|WtF[nZb] total uploaded releases  |   1,303,833 |

+----------------------------------+-----------+

|WtF[nZb] total size uploaded      | 1053.25 TB |

+----------------------------------+-----------+

|WtF[nZb] today uploaded releases  |   10,622   |

+----------------------------------+-----------+

|WtF[nZb] today uploaded size      |  11.82 TB|

+----------------------------------+-----------+

|Indexed releases                  | 1,303,833 |

+----------------------------------+-----------+

|Releases files count              | 31,994,033|

+----------------------------------+-----------+

|Releases files size               |  1053.25 TB|

+----------------------------------+-----------+
 

Pratherdude

Junior Member
Can anyone tell me what I'm doing wrong? I am trying to get it setup in Sonarr and Radarr, but neither one will connect. I have them set as follows:

URL: https://0ccXXXXXXXX688363537bfe2e.wtfnzb.pw
API Path: /api
API Key: 8aecXXXXXXXXXXXXXXXXXXXXXXXXXXX

I am getting the following errors from both Sonarr and Radarr

19-3-23 12:07:37.6|Warn|Newznab|Unable to connect to indexer

[v3.0.1.411] System.Net.WebException: DNS Name Resolution Failure: '0ccxxxxxxxx688363537bfe2e.wtfnzb.pw'
at NzbDrone.Common.Http.Dispatchers.ManagedHttpDispatcher.GetResponse (NzbDrone.Common.Http.HttpRequest request, System.Net.CookieContainer cookies) [0x00162] in M:\BuildAgent\work\63739567f01dbcc2\src\NzbDrone.Common\Http\Dispatchers\ManagedHttpDispatcher.cs:90
at NzbDrone.Common.Http.Dispatchers.FallbackHttpDispatcher.GetResponse (NzbDrone.Common.Http.HttpRequest request, System.Net.CookieContainer cookies) [0x0003c] in M:\BuildAgent\work\63739567f01dbcc2\src\NzbDrone.Common\Http\Dispatchers\FallbackHttpDispatcher.cs:35
at NzbDrone.Common.Http.HttpClient.ExecuteRequest (NzbDrone.Common.Http.HttpRequest request, System.Net.CookieContainer cookieContainer) [0x0007e] in M:\BuildAgent\work\63739567f01dbcc2\src\NzbDrone.Common\Http\HttpClient.cs:121
at NzbDrone.Common.Http.HttpClient.Execute (NzbDrone.Common.Http.HttpRequest request) [0x00008] in M:\BuildAgent\work\63739567f01dbcc2\src\NzbDrone.Common\Http\HttpClient.cs:57
at NzbDrone.Common.Http.HttpClient.Get (NzbDrone.Common.Http.HttpRequest request) [0x00007] in M:\BuildAgent\work\63739567f01dbcc2\src\NzbDrone.Common\Http\HttpClient.cs:264
at NzbDrone.Core.Indexers.Newznab.NewznabCapabilitiesProvider.FetchCapabilities (NzbDrone.Core.Indexers.Newznab.NewznabSettings indexerSettings) [0x0009a] in M:\BuildAgent\work\63739567f01dbcc2\src\NzbDrone.Core\Indexers\Newznab\NewznabCapabilitiesProvider.cs:62
at NzbDrone.Core.Indexers.Newznab.NewznabCapabilitiesProvider+<>c__DisplayClass4_0.<GetCapabilities>b__0 () [0x00000] in M:\BuildAgent\work\63739567f01dbcc2\src\NzbDrone.Core\Indexers\Newznab\NewznabCapabilitiesProvider.cs:35
at NzbDrone.Common.Cache.Cached`1[T].Get (System.String key, System.Func`1[TResult] function, System.Nullable`1[T] lifeTime) [0x00069] in M:\BuildAgent\work\63739567f01dbcc2\src\NzbDrone.Common\Cache\Cached.cs:81
at NzbDrone.Core.Indexers.Newznab.NewznabCapabilitiesProvider.GetCapabilities (NzbDrone.Core.Indexers.Newznab.NewznabSettings indexerSettings) [0x00020] in M:\BuildAgent\work\63739567f01dbcc2\src\NzbDrone.Core\Indexers\Newznab\NewznabCapabilitiesProvider.cs:35
at NzbDrone.Core.Indexers.Newznab.Newznab.get_PageSize () [0x00000] in M:\BuildAgent\work\63739567f01dbcc2\src\NzbDrone.Core\Indexers\Newznab\Newznab.cs:22
at NzbDrone.Core.Indexers.Newznab.Newznab.GetRequestGenerator () [0x00000] in M:\BuildAgent\work\63739567f01dbcc2\src\NzbDrone.Core\Indexers\Newznab\Newznab.cs:26
at NzbDrone.Core.Indexers.HttpIndexerBase`1[TSettings].TestConnection () [0x00007] in M:\BuildAgent\work\63739567f01dbcc2\src\NzbDrone.Core\Indexers\HttpIndexerBase.cs:334

19-3-23 12:07:37.7|Warn|SonarrErrorPipeline|Invalid request Validation failed:
-- Unable to connect to indexer, check the log for more details
 

klaagaaa

Respected Member
VIP
"DNS Name Resolution Failure..." it could be two possible error:

1, no connection to internet, you have luck this can be fixable if you know how...
2, your ip was probably used in ssh brute-force-attacking (we do blocked till now about 4000 ips!), if you did this or probably someone used the server before you, you are out of luck as it blocked and will never be unblocked as its untrusty
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Development Donations

 

Top NZB NewsGroups!

Members - Up To a 58% Discount!

Trending

Online statistics

Members online
15
Guests online
99
Total visitors
114
Top