Discussion Traefik Process Failed... Have setup everyting right..

dlk88

Blitz Noob
Original poster
1
0
PG Version
8.6.4
Server Type
Local - Dedicated Server
I have tried to re launch the traefik like 3 times, my ports on my Netgear firewall are open. I can acces appache 2 on my old plex server that are not on atm. (diffrent HDD to the server).

what am Im doing wrong?


PGui says:
1. Warning: Traefik deployed with ports open! Server at risk for explotation!
2. Traefik is Not Deployed Properly! Cannot Reach the Portainer SubDomain!
 

Nightshade

Blitz 3rd Class
18
9
I have tried to re launch the traefik like 3 times, my ports on my Netgear firewall are open. I can acces appache 2 on my old plex server that are not on atm. (diffrent HDD to the server).

what am Im doing wrong?


PGui says:
1. Warning: Traefik deployed with ports open! Server at risk for explotation!
2. Traefik is Not Deployed Properly! Cannot Reach the Portainer SubDomain!
For the #1 message, it’s possible you forgot to deploy Port Guard first.
For #2 double check that your PGshield (Google oauth protection) is setup correctly using the right project key.

Also: if you attempt to deploy Traefik too many times without everything setup right, you may run into the LetsEncrypt rate limiting, and have to wait a week to retry for your SSL certs for the domain you were trying.
 

Nightshade

Blitz 3rd Class
18
9
I just noticed as well: you should delete godaddy2.png ASAP and reupload,
your domain is visible in the error message!
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Development Donations

 

Trending