What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Discussion TDrive Issue

Klavikus

Blitz 2nd Class
Mount Type
Move Unencrypted
Server Type
Remote - VPS
I have been using pgblitz for over 7 months now with no issues however over the past 24 hours I am getting the following error using the software

09:16:14 Fatal error: failed to umount FUSE fs: exit status 1: fusermount: failed to unmount /mnt/tdrive: Invalid argument

Tried redeploying however still same issue

All uploads therefore have just stopped from sabnzbd as Drive is full

Any ideas or fixes?
 

Admin9705

Administrator
Project Manager
I have been using pgblitz for over 7 months now with no issues however over the past 24 hours I am getting the following error using the software

09:16:14 Fatal error: failed to umount FUSE fs: exit status 1: fusermount: failed to unmount /mnt/tdrive: Invalid argument

Tried redeploying however still same issue

All uploads therefore have just stopped from sabnzbd as Drive is full

Any ideas or fixes?
Did you try a reboot. Everything is passive so it failed probably from unmounting. Deployed new server today and all is fine
 

Klavikus

Blitz 2nd Class
just redployed again and now getting the following error in PG UI

==> /plexguide/logs/pgblitz.log <==

==> /plexguide/logs/rclone-gdrive.log <==

==> /plexguide/logs/rclone-tdrive.log <==

2019/07/11 20:12:37 Fatal error: failed to umount FUSE fs: exit status 1: fusermount: failed to unmount /mnt/tdrive: Invalid argument
 

vFlagR

Blitz 2nd Class
Wiped and restored my server a couple of days ago and been getting this error since. I tried replacing fusermount with umount but that didn't work either. Not sure why it's failing to unmount these drives on service stop but it is.
 

TheShadow

Blitz Sergeant
Staff
This error can be safely ignored. It means it couldn't unmount clean. Usually do to a system reboot. This is an issue being tracked by rclone. This is just an error during unmount, so it doesn't affect anything.

You can run a redeploy of pgclone, which should help with this.
 
Assists Greatly with Development Costs

widzewwadzaw

Blitz 3rd Class
Sponsor
Experiencing the same error on fresh installed server.

Same fatal error showed in log and pgui

Also tried redeployment/reboot, but again same result. Upload is working on/off, until drive is full.

Difference is mount type: Pgblitz encrypt
 
Last edited:

Armin

Blitz Sergeant
Staff
and again
sudo rm -rf /var/plexguide/logs/*.log
sudo plexguide 4>1>A
every time you reboot you get this
 

Armin

Blitz Sergeant
Staff
And again you are answering the part regarding the log.

Both are experiencing that upload stops. I believe that is the main challenge.
those upload issue is cause by radarr and sonararr and the way file move from download folder to /mnt/move
and nothing wrong with pgblitz transfer
As both of them the only error they have is fusse witch I show them how to clear
 
Last edited:

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.


Development Donations

 

Members online

Trending

Top