What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Tautulli broken?

TFArchive

Junior Member
So it seems my Tautulli updated a few hours ago and now it is showing bad gateway when I try to access it. It seems to be broken on all 3 of my pgblitz installs so I think it's a bad docker image.

Is there a way to revert the image or should just wait for them to push a fixed image?

Thanks
 

Zippy

Senior Member
Staff
Having the same issue, looked in the logs and found something with this

pytz.exceptions.UnknownTimeZoneError: 'Can not find any timezone configuration'

But it's just broken. Best to probably wait for a fixed image.
 

Zippy

Senior Member
Staff
I would have thought linuxserver.io would do some type of auto testing before a deployment. Guess not, or it just got through. At least it wasn't the plex container that's broken ;)
 

Zippy

Senior Member
Staff
Worked! Awesome. Wonder why they would push an update that would need you to change your deploy command or add a variable.
 

essg88

Full Member
Donor
I wish I had checked here prior to uninstalling everything and driving myself crazy!

Welp guess I’m reconfiguring everything.
 

Goofyguf

Junior Member
I'm very new to linux, so have no idea where to edit this - iv'e tried to add env. via. in the portainer website, and tried many different timezone, but i'm just getting "bad gateway" everytime i try to access Tautulli.

Anyone care to elaborate exactly where to apply this fix? :)

In the log for Tautulli in the portainer it states:
[s6-init] making user provided files available at /var/run/s6/etc...exited 0.

[s6-init] ensuring user provided files have correct perms...exited 0.

[fix-attrs.d] applying ownership & permissions fixes...

[fix-attrs.d] done.

[cont-init.d] executing container initialization scripts...

[cont-init.d] 10-adduser: executing...


-------------------------------------

_ ()

| | ___ _ __

| | / __| | | / \

| | \__ \ | | | () |

|_| |___/ |_| \__/



Brought to you by linuxserver.io

We gratefully accept donations at:


-------------------------------------

GID/UID

-------------------------------------


User uid: 1000

User gid: 1000

-------------------------------------


[cont-init.d] 10-adduser: exited 0.

[cont-init.d] 30-config: executing...
 

Goofyguf

Junior Member
@zippy thank you for your answer, i followed your guide, and still no luck.

3171

And when i open my URL for tautulli.mydomain.org - it just give me bad gateway.
Making a tunnel via. putty redirecting port 8181 to my local, give me page not found.
Trying with my servers IP adress instead of domain, also give med page not found :-(

EDIT
Never mind, it just took ages for the webinterface/container to be alive :)
Thank you for your help.
 
Last edited:

hooper

Legendary Member
Staff
Donor
Will this be fixed in the PG core apps config? or do we need to just apply the manual fix?
 

Admin9705

Administrator
Project Manager
ya just do a pull request; compare across forks; select our version and do a request :D . i have to head to work, so don't have time; but anyone can send.

And yep, the purpose of the personal fork! To fix and send things back and well, you can go crazy and break everything on your fork :D
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Development Donations

 

Top NZB NewsGroups!

Members - Up To a 58% Discount!

Trending

Online statistics

Members online
5
Guests online
86
Total visitors
91
Top