Support for versions lower than 8.1 ending

S

subse7en

Guest
Original poster
We are no longer going to officially support versions lower than 8.1.x on February 1st.
Please upgrade to 8.1 ASAP to stay on a supported version.
It’s not advised to stay on 7.x. Older versions of plexguide are no longer available for download or installation. If you’re on an old version, pgupdate will fail. Please use the new installer and upgrade to 8.1.
Continue reading...


 
  • Like
Reactions: MrDoob

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Blitz Developer Donations

 

Trending