What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Speed Issues on Hetzner Dedi in Finland

Assists Greatly with Development Costs

UncleBuck

Blitz Sergeant
Staff
Anyone else experiencing slow speeds with Hetzner today. I have users reporting major issues streaming via Plex. I did speed test against my server and I am seeing well below normal speeds. I typically see over 100Mbps down but seeing under 10Mbps today. I am in the South West of the USA and routing PG traffic via cloudflare.

3539
 

MGoPhish

Blitz 3rd Class
Experiencing the same issue today. I also looked at my Google API and it seems that drive.files.create is experiencing near 100% error rate. Trying to look into this further...
 

UncleBuck

Blitz Sergeant
Staff
I just tested from a computer I have access to on the USA east coast and getting similar slow results.

I did a speed test from the Hetzner server and speeds look good. Something up between the two continents?
 
Last edited:

UncleBuck

Blitz Sergeant
Staff
Experiencing the same issue today. I also looked at my Google API and it seems that drive.files.create is experiencing near 100% error rate. Trying to look into this further...
Hmm, if the slow speed tests and api errors are related then maybe the Hetzner boxes are having issues connecting to USA based google drive servers.
 

MGoPhish

Blitz 3rd Class
Yeah that may be the case. I'm also running through Cloudflare DNS (it was always slow as s*hit w/Hetzner for me before I did this), so that's an added variable for my setup - not sure if you're running the same thing?
 

UncleBuck

Blitz Sergeant
Staff
Yes, running everything through cloudflare dns. Do you have speedtest setup on your server?
 

MGoPhish

Blitz 3rd Class
Sorry, was redeploying my mounts and such to try and resolve the API issue i'm seeing (seems unrelated).

I'm located in the Midwest, and my Speedtest from hetzner, through Cloudflare right now is an abysmal 5 mbps (it's usually ~250mbps)
 

UncleBuck

Blitz Sergeant
Staff
I would like to see a speed test from a non North/South America location. If anyone reading this has access to a computer in Europe or Asia and wants to help me out please PM me. I will give you my speedtest URL via PM.
 

PonsterManda

Blitz 3rd Class
I would like to see a speed test from a non North/South America location. If anyone reading this has access to a computer in Europe or Asia and wants to help me out please PM me. I will give you my speedtest URL via PM.
Im able to test from EU/Holland. Send me a pm
 

kkalfun

Blitz 2nd Class
Seems like everything is back to normal? I'm able to stream from my server without buffering issues.
 

MGoPhish

Blitz 3rd Class
My Speedtest.domain.tld results have just begun to increase in the last 5-10 minutes from ~5 mpbs to 30 and now 60, we'll see how long that holds...


EDIT: My full speeds seem to be restored now according to my Speedtest. I'll continue to monitor - but no idea what happened there...
 
Last edited:

MGoPhish

Blitz 3rd Class
My speeds are back to working in hte morning (US Midwest), and around this noon hour they just plummet. Anyone else experiencing Hetzner slowness at least once a day? I'm talking drops from 230 mbps on Speedtest.domain.tld down to 5-6 mpbs....
 

UncleBuck

Blitz Sergeant
Staff
My speeds are back to working in hte morning (US Midwest), and around this noon hour they just plummet. Anyone else experiencing Hetzner slowness at least once a day? I'm talking drops from 230 mbps on Speedtest.domain.tld down to 5-6 mpbs....
I am seeing the exact same pattern. I am seriously considering giving https://www.wholesaleinternet.net a try. Not thrilled with their server specs and bandwidth limitations but my speed from the southwest USA should be much better than to Hetzner.
 

kkalfun

Blitz 2nd Class
I'm also considering switching over to an NA provider as well. Such a shame nothing over here compares to Hetzner.
 

mobo

Blitz 3rd Class
Donor
Donor
Same thing here, very slow speed in the evening, normal speed during the day.
Did not change anything on the server and increasingly happening since ~2 weeks.

Server is located in EU and is accessed from EU.
 

UncleBuck

Blitz Sergeant
Staff
I signed up for a Dual Xeon E5, 480GB SSD, 32GB server for $59 a month. Sucks that it won't support hardware transcoding but I am very interested to see the difference in reliability. I am going to give this server a try for a couple of weeks. I can report back here for any who are interested in finding a North American host.

FYI, my speeds to Hetzner are very good this evening with 175Mbps down.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.


Development Donations

 

Trending

Top