What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Discussion [Solved]Sshfs / rclone unmounting

Assists Greatly with Development Costs

Trasher

Respected Member
Was trying to mount my feral seedbox to /mnt/downloads/deluge/feral. Worked fine, but after a while gdrive unmounted. Redeployed PG and it errored out while redeploying, error in /mnt/downloads/deluge/feral
Was permission error, owner was correct, but group was 2484 and that caused the error.

Changed the group to 1000 and then the folder became unaccessable. Unmounted and deleted the feral folder, redeployed gdrive/tdrive/union and now it works as it should.

Any ideas how to mount the seedbox in /mnt/downloads/xxxx so that sonarr/radarr access it? Ofc I can mount it into /home/ but then I need to add this folder to sonarr/radarr and the 4k versions too.
 
Last edited:

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Development Donations

 

Top NZB NewsGroups!

Members - Up To a 58% Discount!

Trending

Online statistics

Members online
8
Guests online
85
Total visitors
93
Top