What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Discussion Slow download speed and moving to google.

Maslygan

Respected Member
Donor
PG Version
8.6.5
Mount Type
Blitz Unencrypted
Ive set up a GCE feeder with 4 cores, 8gb ram and 2 nvme drives in raid0. I get about 50mb/sec in sabnzb, cpu is sitting pretty high though, so i kinda suspect that thats the reason. I guess i could increase cpu cores to 8, perhaps even increase ram, but not sure if that would help.

Using newshosting, ninja, eweka and usenetfarm
 

Kn0s

Respected Member
Ive set up a GCE feeder with 4 cores, 8gb ram and 2 nvme drives in raid0. I get about 50mb/sec in sabnzb, cpu is sitting pretty high though, so i kinda suspect that thats the reason. I guess i could increase cpu cores to 8, perhaps even increase ram, but not sure if that would help.

Using newshosting, ninja, eweka and usenetfarm
hmm. I get between 60 and 120MB/s with the standard settings (2vcore/8GB). could be your provider?
 

Maslygan

Respected Member
Donor
Try nzbget I get 400mb/s with almost the same setup, ninja, tweak, eweka
Hmm, ive hopped between nzb and sab the last days. Nzb was faster, but i also had som other problems with it. Also at 400mb/sec i dont think its able to postprocess the files and shove it to google. at least that part seems slow, even with 8 cores. Feel free to share how you have set it up though
 

Vexilar

Junior Member
You want to pause downloads on unpack and repair. This will allow you to not have to monitor the process.
 
Assists Greatly with Development Costs

Maslygan

Respected Member
Donor
You want to pause downloads on unpack and repair. This will allow you to not have to monitor the process.
Ahh, yes that makes sense. Do you have any other settings in nzbget or the server?
 

Maslygan

Respected Member
Donor
also, where is your server located? Mine's in Holland
 

Vexilar

Junior Member
I have my server in the west coast USA. I also have my scheduler unpause downloads at *:00,*:10,*:20,*:30,*:40,*:50, and have downloads paused if free space is below 75GB to allow room for unpacking should there ever been an issue
 

Maslygan

Respected Member
Donor
I have my server in the west coast USA. I also have my scheduler unpause downloads at *:00,*:10,*:20,*:30,*:40,*:50, and have downloads paused if free space is below 75GB to allow room for unpacking should there ever been an issue
Switched back to nzbget and with the things you said. https://puu.sh/DMnUd/461443297c.png Is what im getting, so this is awesome! :D I do get abit slower speeds on eweka i think, but they are limited to 300 Mbps. How have you set the priority up? ninja and tweak as first, then eweka as 2nd?
 

Vexilar

Junior Member
Eweka is always slow Ive never come close to that 300mbps limit even with a 20gbps connection. I don't have any priority setup however. I get similar speeds to what you are getting I just rounded up to 400mbps.
 

Maslygan

Respected Member
Donor
Eweka is always slow Ive never come close to that 300mbps limit even with a 20gbps connection. I don't have any priority setup however. I get similar speeds to what you are getting I just rounded up to 400mbps.
and it seem to be uploading at around the 3gbps also, so thats super nice :D But yea, i might just drop eweka, i just got a month to test them out. but so far, working like a charm
 

Vexilar

Junior Member
Perfect, while im glad you got it working. When i starting using a feeder I was using sab as well and had the same issues. Nzbget fixed those problems for me and it seems like for you as well! Enjoy the awesome download speeds!
 

Maslygan

Respected Member
Donor
Perfect, while im glad you got it working. When i starting using a feeder I was using sab as well and had the same issues. Nzbget fixed those problems for me and it seems like for you as well! Enjoy the awesome download speeds!
I just did a quick vnstat, i saw a max of 427MB/s down and 436MB/s up, holy fucking hell, thats fast :eek:
 

Maslygan

Respected Member
Donor
@Maslygan @Vexilar What settings are yall using to get these speeds? I'm using FastUsenet and only getting 150MB/s
it could be that fastusenet cant push more than that :p but i havent changed much really other than the things spoken of here :D
 

Maslygan

Respected Member
Donor
Newshosting and newsgroup.ninja. but they are on the same backbone, so no need for both. i got ninja first because it had a nice Siteunt. Then signed up for newshosting because of the 20usd/year deal a little while back. will only continue with newshosting. I also have eweka, but they have s*hit speeds
 

Maslygan

Respected Member
Donor

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Development Donations

 

Top NZB NewsGroups!

Members - Up To a 58% Discount!

Trending

Online statistics

Members online
15
Guests online
114
Total visitors
129
Top