What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Discussion rclone.conf is identical ... but I can't decrypt!

Assists Greatly with Development Costs

RiCH

Blitz 2nd Class
PG Version
8.6.5
Mount Type
Blitz Encrypted
Server Type
Other
Got 8.6.5 up and running and everything works ... all green lights on the PGUi (y)

/mnt/move --> unionfs --> Team Drive is working fine. Files move fast and appear in my Google Drive almost instantly (y)(y)

Then the fun stops ... because I can't decrypt them!

The rclone config file is at /root/.config/rclone/rclone.conf and is EXACTLY the same as the one which works fine with my local rclone and with rclone browser. Re-checked the passwords using rclone edit and everything is identical.

[sgdrive]
type = drive
client_id = X
client_secret = X
scope = drive
token = X
team_drive = X

[sgdrivecrypt]
type = crypt
remote = sgdrive:/encrypt
filename_encryption = standard
directory_name_encryption = true
password = X
password2 = X

Anyone know what I'm doing wrong?
 
T

TheShadow

Guest
Yes, that's not the config location uses

/opt/appdata/plexguide/rclone.conf
 

RiCH

Blitz 2nd Class
Thanks

I noticed that PGBlitz likes to be installed as root, but run as a sudo user.

When you run as root, rclone always looks to /root/.config/rclone/rclone.conf ... which doesn't exist
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Development Donations

 

Top NZB NewsGroups!

Members - Up To a 58% Discount!

Trending

Top