Ideas qbittorrentvpn

Sejrup

Blitz 1st Class
50
14
I might have a yml file for this. Out of curiosity, why qbittorrent and not transmission or rutorrent, both already in the community repo.
 

toeffelhelt

Blitz 3rd Class
Original poster
12
2
I can't get neither of them to work. Transmission, keeps restarting forever. rutorrent wont even start.
I figure its easy with Qbit, cuz i already got it working, the non-torrent version.
 

Sejrup

Blitz 1st Class
50
14
Anything in the log file when you try to start transmission? I use it without issues, but you might have to do some manual tweaking of the yml file to match your settings. I will take a look later today.

I do have a yml file for qbittorrent and it appears that the container starts. But for some reason I cannot connect via qbittorrent.example.com. Again need to investigate a bit more to try and identify the issue.
 

toeffelhelt

Blitz 3rd Class
Original poster
12
2
The logfile is normal, but when i start DL, transmission restarts. and the log file spits these lines out, rapidly


Thu May 16 13:09:51 2019 Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #248335 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings

Thu May 16 13:09:51 2019 Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #248337 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings

Thu May 16 13:09:51 2019 Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #248338 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings

Thu May 16 13:09:51 2019 Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #248339 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings

Thu May 16 13:09:51 2019 Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #248340 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
 
Assists Greatly with Development Costs

Sejrup

Blitz 1st Class
50
14
Found the following info that might solve the issue for you. https://www.reddit.com/r/VPNTorrents/comments/b27zrt
Which VPN provider are you using?

I use IPVanish and have no issues with the container, but I also use my own yml file. I will try to install the one from the community to see if I get the same error message as you.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Development Donations

 

Trending