What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Solved Problemd with /mnt/tcrypt (was Latest commits to pgclone remove tcrypt.)

Assists Greatly with Development Costs
Status
Not open for further replies.

hooper

Blitz Samurai
Staff
Donor
PG Version
8.6.5
Mount Type
Blitz Encrypted
Server Type
Remote - Dedicated Server
the most recent commits to pgclone by LooseSeal2 have caused problems with tcrypt.service. Please take a look asap.
OK, so the latest commit has nothing to do with this issue. I had some kind of stale mount to /mnt/tcrypt that was causing issues with redeploying pgclone mounts. see latest post for how i fixed this.
 
Last edited:

hooper

Blitz Samurai
Staff
Donor
this is the error I am seeing:

TASK [Creating Folder - /mnt/tcrypt] ************************************************************************************
Wednesday 10 July 2019 23:33:06 -0500 (0:00:00.063) 0:00:00.063 ********
failed: [127.0.0.1] (item=/mnt/tcrypt) => {"changed": false, "item": "/mnt/tcrypt", "msg": "There was an issue creating /mnt/tcrypt as requested: [Errno 17] File exists: '/mnt/tcrypt'", "path": "/mnt/tcrypt", "state": "absent"}
to retry, use: --limit @/opt/pgclone/ymls/crypt.retry

PLAY RECAP **************************************************************************************************************
127.0.0.1 : ok=0 changed=0 unreachable=0 failed=1



EDIT:
somehow there was a mount that existed there already that was messed up. I fixed it with sudo fusermount -uz /mnt/tcrypt and then redeployed the pgclone mounts using plexguide.

here is what I saw:
mnt$ cd tcrypt
-bash: cd: tcrypt: Transport endpoint is not connected

/mnt$ ls -ltr | grep tcrypt
ls: cannot access 'tcrypt': Transport endpoint is not connected
d????????? ? ? ? ? ? tcrypt
 
Last edited:
Status
Not open for further replies.

Similar threads


Development Donations

 

Members online

Trending

Top