Discussion Plex transcode issues

apejam

Blitz 2nd Class
Original poster
35
2
PG Version
7.013
Server Type
Remote - Dedicated Server
Plex suddenly stopped working a couple of hours ago. There was the latest update pending for PMS but it wasn't installed until I restarted server to see if that resolved. Getting a "conversion failed the transcoder exited due to an error". this just happened mid stream and is affecting all devices. Plex itself is seeing the files fine, it can add them etc so the connection with Gdrive is fine. This happened to anyone else?
 
  • Like
Reactions: DeadPool

SirTranceALoT

Blitz Legioner
Staff
260
102
Checking now. Can you tell what version of PMS you're using now?
 

apejam

Blitz 2nd Class
Original poster
35
2
I've just changed the transcoder folder location from /transcoder to /transcoder2 within plex settings and it's fixed it. Corrupt folder/permissions perhaps?
 

SirTranceALoT

Blitz Legioner
Staff
260
102
That would've been my second guess. Folder problem. Yes, it could be that.
 

apejam

Blitz 2nd Class
Original poster
35
2
I'll have a play with it tomorrow to see if I can sort the original folder out. Thanks for assisting anyway.
 

SirTranceALoT

Blitz Legioner
Staff
260
102
No worries. And I just checked on mine. All works fine here. So it's not a plex thing.
 

DeadPool

Blitz Sergeant
120
18
Plex suddenly stopped working a couple of hours ago. There was the latest update pending for PMS but it wasn't installed until I restarted server to see if that resolved. Getting a "conversion failed the transcoder exited due to an error". this just happened mid stream and is affecting all devices. Plex itself is seeing the files fine, it can add them etc so the connection with Gdrive is fine. This happened to anyone else?
+1 related to update.
 

apejam

Blitz 2nd Class
Original poster
35
2
It's just happened again exactly a week later at the same time. All the backups are set Monday morning so it can't be related to that. Any ideas?
 

MrDoob

Administrator
Project Manager
Sponsor
Donor
782
170
You can look in the console within Plex.
or is the hard drive full?
how are the backup * s timed?
Which time ?
 

apejam

Blitz 2nd Class
Original poster
35
2
So it's weird, it went off at the same time last week and came back at the same time approximately an hour later. Hard drive not full, would be too much of a coincidence time wise. It's approximately between 5.45 and 7.15. Nothing has changed on the server and everythign is running fine, even Plex operates fine aside from transcoding error when playing anything. Library updates as it should so connection to Gdrive is operational.
 
Assists Greatly with Development Costs

3days

Blitz 1st Class
53
6
So, I updated to latest PG yesterday and now all of a sudden get the same transcoding error.

Did you or someone else ever find a solution to this?
 

MrDoob

Administrator
Project Manager
Sponsor
Donor
782
170
Do you have PGPatrol installed *?*
 

MrDoob

Administrator
Project Manager
Sponsor
Donor
782
170
cat /opt/appdata/pgpatrol/settings.ini

PLEASE DELETE YOU USER NAME AND IP AND PLEX-TOKEN
 

apejam

Blitz 2nd Class
Original poster
35
2
Mine has done it again last night and it's not coming back up. Looked to upgrade plexguide and go from there but updater doesn't work on v7.3 that I'm on. Upgrading the installer only gives me grief that I need to be on PG8. Looking at the upgrade process for that, it is far from straightforward and there don't appear to be any simple step by step upgrade instructions from v7 to v8.
 

MrDoob

Administrator
Project Manager
Sponsor
Donor
782
170
Look on the Changelog.
 

apejam

Blitz 2nd Class
Original poster
35
2
They're quite vague on there, not step by step input this command > expect this result then do this etc. Unless I was looking in the wrong place...
 

MrDoob

Administrator
Project Manager
Sponsor
Donor
782
170

apejam

Blitz 2nd Class
Original poster
35
2
Honestly can't see any on there. There's brief instructions of v8x to V8.3. When I run pgupdate on the latest installer I only get options for V7 updates...
 

apejam

Blitz 2nd Class
Original poster
35
2
Ok I think I'm on with it. Found another thread with similar issue to mine when upgrading...
 

apejam

Blitz 2nd Class
Original poster
35
2
Having such a nightmare with the upgrade I think I'll just start again from scratch.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Blitz Developer Donations