What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Discussion Plex Is Not Playing Any Media

oldpg

Junior Member
PG Version
8.6.4
Mount Type
Move Unencrypted
Server Type
Remote - VPS
Hi Everyone,

I am unable to play any media in Plex. Movies for example just spin at 13 %.

Here is my setup -

Hetzner VPS
Google Drive
Cloudflare

Steps taken to troubleshoot.

Earlier this week I had issues, I thought it was an issue with Hetzner. It appears based on threads here, it was a Google API issue. Plex was working this morning, but not this afternoon. After reading the thread on API, I used PG to change the user agent. No improvements.

I have turned Cloudflare on and off, no change. I am able to access Plex with Cloudflare with orange proxy on and grey dns off.

I have 'redeployed' using options in PG to deploy PGblitz unecrypted and restarted. No changes, still stuck at 13.

I have checked PGUI, everything says 'checkmark' there.

I have also changed the VFS settings to those recommneded by Admin, no changes.

And here I am...

Any ideas?
 
M

MrDoob

Guest
Do you restart plex *?*


service pgunion stop
service pgunion status

kill { PID } << The number before the code


docker stop plex && docker start plex

Check again of fails
 

oldpg

Junior Member
Thank you @MrDoob

I followed your instructions, the only command i could not complete was KILL command. Instead I restarted after stopping PGUNION.

I am still not able to play any media.

The error in Chrome is

An error occurred trying to play "Robert Diaz".
Error code: s1001 (Network)

adtl steps taken -

redeployed plex
scan libraries, analyzed, refresh metadata, empty trash, optimize db.

still unable able to play in plex

scan of libraries appears to find the media

a separate vps at hetnzer as a feeder does not have issue downloading nzb and uploading to media to gdrive

here is my api for day

im located in east coast of U.S. and use Hetnzer vps
 

Attachments

Last edited:

christianfds

Junior Member
I have the exact same setup as you, and had the same problem literally today. But i found out it was because i got a soft ban from gdrive (That`s what happens when you try to manually copy 480GB of movies into /mnt/unionfs/movies). Take a look if you had the same bad luck as i did, try to download something directly from gdrive.

I tried a lot of things and did a ton of redeploys before finding it out.
 

oldpg

Junior Member
Thank you @christianfds. That does make sense, it started working around 8 PM EST, played a little bit and stopped. My feeder has not been impacted.

How on earth do I get around this? My wife is ready to choke me lol.

I did change my Plex man sched items down to only 1 hour daily.
 

Admin9705

Administrator
Project Manager
You have something tagging your drive. So eine before forget to turn off analyze media under sonarr and another used Google file stream and had Plex scan it. There are reasons why these softbans occur.
 

oldpg

Junior Member
Thank you @Admin9705

I found that recommendation during my initial install, I did double check Radar/Sonarr, it is still off.

I did make the changes to Sonarr/Lidarr to "Never" refresh as seen below. I will keep looking but any ideas is greatly appreciated : )
 

Attachments

Assists Greatly with Development Costs

oldpg

Junior Member
Didn't knew i could do that, thank you fr0sty.


I'm glad i could help :)


Yep. I forgot to hit "Save" when i was setting up Sonarr.

Sounds like you found your source : ) I am not sure I found mine yet. I am going throught the different PG apps now to see if I can come up with anything.

I have checked tautulli, ombi, plex. Plex i stopped all scans and just left to daily. I hope leaving at that will catch new content. see pic below.

thank you @Admin9705 for allowing noobs to post pics, helpful : )
 

Attachments

Last edited:

oldpg

Junior Member
I could not figure out how to close / mark resolved, but after a day of waiting Plex appears to be working again : ) thank you everyone, it was the api ban, I even see the difference in API hits in the console. New content did appear this morning so the settings I changed for scanning had little impact. Thank you again.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Development Donations

 

Top NZB NewsGroups!

Members - Up To a 58% Discount!

Trending

Online statistics

Members online
15
Guests online
178
Total visitors
193
Top