Plex hardware transcoding not working

the1eyeoger

Blitz 3rd Class
Original poster
6
0
I have tried to follow multiple walk through but still cant get it working i have a dedicated 1080 in my hetzner box just to do transcoding needing some help. The steps i have used is the selection in the plexguide menus for hw transcoding
 

hooper

Blitz Legioner
Staff
Donor
265
85
first question - do you have a plexpass subscription? that is a requirement.
 

MrDoob

Administrator
Project Manager
Donor
942
216
Over the PG TOOLS is only iGPU.

Not for dedicated GPU !!

 

Sn0wed

Blitz 1st Class
Staff
50
8
well, HW transcode really only works with intel-based iGPUs at this point on ubuntu. This is the thread to watch for the most current info regarding making nvidia work as well https://forums.plex.tv/t/hardware-accelerated-decode-nvidia-for-linux/233510
Thanks for the resource link. From my experiences Nvidia HW transcoding does work in ubuntu just not well. Currently my hardware is tied up to try installing into Docker. On my last attempt I was able to get the runtime to install, but wasn't able to get an actual transcode to work.
 

Datamonkeh

Data Hoarding Primate
Staff
Donor
592
252
In the old days, we installed Plex directly rather than via docker, this is likely still the simplest way to get GPU transcoding to function with less agro than trying to pass through the primary GPU to a docker rather than the OS. I used to bodge Unraid (Slackware) to ignore the GPU, but not tried on ubuntu yet, they now have a docker to expose the GPU to other dockers last I read along with a threat regarding discussion of using the modified drivers.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Trending