What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Discussion PLEX cant load movies...

dishjuarez

Respected Member
Hello everyone, who can help me ?, I have connected gdrive by means of plexguide but just today I get a problem, is that PLEX does not want to load the movies, I already check and everything is fine by means of google drive, if I have to reinstall plexguide will there be any way to not lose all my configuration?
 

zomboassasin

Junior Member
FreeLancer
Don't know if its related but last night around 12:30 I tried accessing my sonarr and it was not responding. I tried force quitting the docker container but that would not work. I then tried reinstalling but that froze up. So I deleted sonarr through pg box and reinstalled. I then tried restoring from my backup and the backup was corrupt! I ended up just doing a fresh install of sonarr and re-importing everything. I don't know if this is related in any way to what happened with google drive but it sure is suspicious timing!
 

pYTTH

Senior Member
Staff
Problems started 2 days ago and got worse now.
Well a good time to go out and grab some fresh air i guess :sneaky:
 

DreadStarX

Junior Member
Fresh Air, whats that?

@ pYTTH, at your signature. Yes, yes it is. I'm rebuilding my plex server now, I've got 7500 movies to re-add of the 27k in my list.
 

Admin9705

Administrator
Project Manager

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Development Donations

 

Top NZB NewsGroups!

Members - Up To a 58% Discount!

Trending

Online statistics

Members online
9
Guests online
154
Total visitors
163
Top