What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Discussion pgui took port 80

Assists Greatly with Development Costs

Sejrup

Respected Member
Your config looks ok. I have several services running on port 80 internally (Bitwarden, PGUI, Pihole). I would also assume you might have other services occupying port 80
 

Sejrup

Respected Member
You need to SSH into your server and type above command. Once done, you should be able to run netstat
 

justinglock40

Full Member
You need to figure out what Apache is running on and kill it then PGUI and Traefik will work. But right now Traefik cant bind the port because Apache is taking it at start up
 

justinglock40

Full Member
You can run "systemctl stop apache2 && systemctl disable apache2" to keep it from happening, but I don't know what it will break because I don't know what you have running on. But running that command and restarting your server will allow Traefik and PGUI to run together.
 

smithy_d

Full Member
You can run "systemctl stop apache2 && systemctl disable apache2" to keep it from happening, but I don't know what it will break because I don't know what you have running on. But running that command and restarting your server will allow Traefik and PGUI to run together.
PM u for Pgblitz. Thanks
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Development Donations

 

Top NZB NewsGroups!

Members - Up To a 58% Discount!

Trending

Online statistics

Members online
14
Guests online
104
Total visitors
118
Top