What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Discussion pgui took port 80

smithy_d

Full Member
PG Version
8.7.10
Server Type
Remote - VPS
Hi. Mates,

As I checked in Portainer, PGUI is taking Port 80 which supposed to be 8555 as both external / internal port, therefore I can't able to launch Traefik which needs Port 443 / 80, any idea to fix? I already uninstalled and redeployed PGUI already, but still. Please see the attachment. Thanks
 

Attachments

justinglock40

Respected Member
If you stopped PGUI then something else is binding port 80. Either it's like a webserver or something like NGINX or something else is artificially bound. Have you tried restarting they computer? Just in case the port is "stuck"
 

smithy_d

Full Member
If you stopped PGUI then something else is binding port 80. Either it's like a webserver or something like NGINX or something else is artificially bound. Have you tried restarting they computer? Just in case the port is "stuck"
If I reboot the server, do I need to remount PGClone?
 

DrAg0n141

Junior Member
I have an similar problem, PGUI is no more available over the Domain pgui.xxx.com, Every time i open the domain only portainer comes. I have checked pgui is enabled and redoployed it is. This comes after change from G-Drive to T-Drive.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Top NZB NewsGroups!

Members - Up To a 58% Discount!

Development Donations

 

Online statistics

Members online
10
Guests online
111
Total visitors
121
Top