What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Discussion PGUI not showing GDrive Used Space

matt314159

Respected Member
Donor
PG Version
8.6.5
Mount Type
Move Unencrypted
Server Type
Remote - Dedicated Server
The title says it all pretty much. I have Gdrive deployed with no encryption. When I load up PGUI it has never shown my used space in the section where I would expect it per the screenshot below. Am I missing some sort of dependency or something? I'm running Ubuntu 1804 LTS with PG version 8.6.5 right now.
3578

Would love to hear any tips or pointers you could give me as far as troubleshooting this. Also if I've chosen the wrong forum, could a mod move the thread? Thanks! It seemed related to Gdrive but maybe there's a PGUI specific section I didn't spot.

-Matt
 

matt314159

Respected Member
Donor
Just for funsies I redeployed my mounts and now at least the edition says Move instead of NOT-SET in PGUI

3580
 

nachobel

Senior Member
Staff
Donor
Hooomie

Check the thread over here for your answer. Have you waited through a Sunday and it still hasn't updated?

basically open a terminal

sudo bash -x /opt/plexguide/menu/pgui/gtused.sh

wait 5-10 miuntes

once the process completes visit pgui.servername.com and it should be updated. If that doesn't work you may have to navigate to that same folder and do a sudo chmod 755 gtused.sh.

Report back if that works!
 

matt314159

Respected Member
Donor
Woot Woot! That worked. Yeah, duh, I redeployed my mounts sunday later in the morning. I bet it was just past whatever time the Sunday cron was supposed to run. Triggering it manually and I get:

3581

I know I could just get the same info from logging into google drive online, but was a little worried it might be a sign of some other larger issue.

Many thanks!
 

nachobel

Senior Member
Staff
Donor
Glad that worked! Please edit the thread title to select the "Solved" reticle to mark the post as solved :D
 

matt314159

Respected Member
Donor
Hmm, my most recent post has an edit button next to the report button, but my OP doesn't. Do they lock after a certain timeframe? Or am I missing something obvious?
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Development Donations

 

Top NZB NewsGroups!

Members - Up To a 58% Discount!

Trending

Online statistics

Members online
18
Guests online
122
Total visitors
140
Top