What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

PGBackup not working

Maddemonoide

Blitz 3rd Class
Hey all,

I am trying to make a backup of my applications in pgbackup.
When I open option 7, and choose for the pgblitz version, I get the following:

Code:
cat: /var/plexguide/program.temp: No such file or directory

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
? PG Vault ~ Data Storage             ? Reference: pgvault.pgblitz.com
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

? App Data available to Backup



? Apps Queued for Backup

NONE

? Quitting? TYPE > exit | ? Ready to Backup? TYPE > deploy
? Type APP for QUEUE | Press [ENTER]:
So I cannot backup with this tool, but also, cannot restore on another machine. Is there a fix for this?

Thank you!
 

juriek

Blitz 3rd Class
+1

Running debain 9 and even though I can see the folders in my /mnt/unionfs/plexguide/backup it does not show any previous servers to restore from. Also even though I have apps deployed its not showing any apps to restore.
 

juriek

Blitz 3rd Class
Hey all,

I am trying to make a backup of my applications in pgbackup.
When I open option 7, and choose for the pgblitz version, I get the following:

Code:
cat: /var/plexguide/program.temp: No such file or directory

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
? PG Vault ~ Data Storage             ? Reference: pgvault.pgblitz.com
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

? App Data available to Backup



? Apps Queued for Backup

NONE

? Quitting? TYPE > exit | ? Ready to Backup? TYPE > deploy
? Type APP for QUEUE | Press [ENTER]:
So I cannot backup with this tool, but also, cannot restore on another machine. Is there a fix for this?

Thank you!
Managed to fix my issue. Noticed the script generating an issue that the tree command is not found. Installed and it worked for me.
 

bluline

Blitz Noob
Hello,


I have the same problem, how can I solve it? I did not understand the solution. I'm using debian 9

Tks.
 

Admin9705

Administrator
Project Manager
Hello,


I have the same problem, how can I solve it? I did not understand the solution. I'm using debian 9

Tks.
He's saying you need to install tree. I'll find. This later on
 
Assists Greatly with Development Costs

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Development Donations

 

Top NZB NewsGroups!

Members - Up To a 58% Discount!

Trending

Top