Solved PG Update Interface Menu

Status
Not open for further replies.

djzidon

Blitz 1st Class
Original poster
89
15
PG Version
7.5.13
Server Type
Remote - VPS
I'm on 7.5.13 and looking to upgrade to 7.6 or 7.7, but I'm not getting a list when I type `pgupdate`.

I tried just typing 7.7 and I get `SYSTEM MESSAGE: Version does not exist! - Standby!`
 

Admin9705

Administrator
Project Manager
5,296
1,799
I'm on 7.5.13 and looking to upgrade to 7.6 or 7.7, but I'm not getting a list when I type `pgupdate`.

I tried just typing 7.7 and I get `SYSTEM MESSAGE: Version does not exist! - Standby!`
yup u need 7.6 and up. email went out. 7.6 and up have a separate installer system.
 
  • Like
Reactions: djzidon

djzidon

Blitz 1st Class
Original poster
89
15
I'm not able to access the new system like in your video:

So I ended up here: https://plexguide.com/threads/plexguide-install-instructions.243/ and tried the v7 installer method #1, and I got an error, so now I'm stuck with plexguide missing.

fatal: [127.0.0.1]: FAILED! => {"changed": false, "cmd": "/usr/bin/git checkout --force 7.6edge", "msg": "Failed to checkout 7.6edge", "rc": 1, "stderr": "error: pathspec '7.6edge' did not match any file(s) known to git.\n", "stderr_lines": ["error: pathspec '7.6edge' did not match any file(s) known to git."], "stdout": "", "stdout_lines": []}
to retry, use: --limit @/opt/pgstage/clone.retry

When I try to move past the error, I type plexguide and it attempts to repair the missing /opt/plexguide giving me options such as 7.3.8 [CURRENT] - strange because I'm on 7.5 - it looks promising but then I get stuck with this message "We detected PG Version 7 is running! Per the instructions, PG 8 must be installed on a FRESH BOX! Exiting!" and now I'm in a loop.

It's weird that it would give me this message when I didn't even attempt to install v8. I'm just trying to go from 7.5.13 to 7.6 or 7.7.
 
Assists Greatly with Development Costs

djzidon

Blitz 1st Class
Original poster
89
15
Sorry - but how can I get 7.5.13 back or go to 7.6 or 7.7 without losing my containers?
 

MrDoob

Administrator
Project Manager
Sponsor
Donor
781
169
you dont can install v7 .

v7 ist outsorced,

install v8 and read the changelog
 

djzidon

Blitz 1st Class
Original poster
89
15
Status
Not open for further replies.

Similar threads