What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

NZBHydra - unrecognized_name

MrSweet1991

Senior Member
Hi All,

Nearly got everything back up and running, sonarr and radarr indexers point to NZBHydra and in NZBHydra I've setup qbittorrent and nzbget as the downloaders and indexers have my Jackett torznab link and is working great but somethings going on with NZBGeek, I've tried so many times to add it but I always get unrecognised_name. "nzbgeek.info" is in disable SNI and I've added more to it just to see and for the names I've tried (nzbgeek, nzbgeek.info, NZBGeek, NZBGeek.info) in sonarr it connects perfectly?

Update
For now I've removed nzbhydra as an indexer from sonarr and radarr and NZBGeek as well as IPT are working okay, there's an update for NZBHydra, how do you update it? I checked Google and a thread on plexguide said to simply "restart" the container but it does nothing for me.
 
Last edited:
Assists Greatly with Development Costs

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Development Donations

 

Top NZB NewsGroups!

Members - Up To a 58% Discount!

Trending

Online statistics

Members online
7
Guests online
142
Total visitors
149
Top