What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Discussion Movies and TV empty

Assists Greatly with Development Costs

MrSweet1991

Blitz Sergeant
Hi All,

had to create a new GCE account, set it all up but in Plex I can't find any of my media. I've tried all directories but every tv and movie folder is empty. Checked password and salts in plexguide and it's 100% the same as usual.
 

gadgethome

Blitz 1st Class
Donor
If you navigate to:
/mnt/unionfs/movies/
/mnt/unionfs/tv/

Can you see the folders and media files?
 

MrSweet1991

Blitz Sergeant
Hi @gadgethome

0 mate, I've had this issue before where I'm certain I typed the correct password and SALTS but accepted it may have been a typo but it's happened again and having checked in PlexGuide the passwords I've stored they are 100% perfect and more to the point it's a password I use daily to login to Windows so I'm thinking, another chap mentioned he used same passwords but the hash stored was different.

I have an rclone.conf on my local computer that's running Ubuntu, is it possible to replace the rclone.conf on GCE with my local rclone.conf or possibly copy paste the old rclone hash passwords from my local rclone onto the GCE rclone.conf using the cat command?
 

MrSweet1991

Blitz Sergeant
I'm running Ubuntu off my external hard drive that contains Plex and all my movies and tv shows are playing fine. I tried to copy the hash passwords for gcrypt and tcrypt to my GCE using sudo nano path_to_rclone.conf but if I save changes and redeploy rclone it of course uses the stored passwords and generates the rclone file again and the hashes are overwritten.

Having a working Plex with access to all files what's the easiest way to fix the GCE?
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Development Donations

 

Top NZB NewsGroups!

Members - Up To a 58% Discount!

Trending

Top