Discussion /mnt/move keeps being removed

megemega

Blitz 3rd Class
Original poster
4
0
PG Version
8.6.3
Mount Type
Move Encrypted
Server Type
Remote - Dedicated Server
This thread is closed but I still have issues.

When I run:
service pgblitz stop

Respose is:
Failed to stop pgblitz.service: Unit pgblitz.service not loaded.
Failed: command not found

Also I do not have a file in:
cd /opt/appdata/pgblitz

I'm confused these commands do not seem to be applicable to my install.


Thanks for the help!
 

MrDoob

Administrator
Project Manager
Donor
1,393
397
You run. Pgmove not pgblitz

service pgmove stop
 

megemega

Blitz 3rd Class
Original poster
4
0
I made the change to
/opt/appdata/plexguide/pgmove.sh


restarted the service, this is the output of pgmove.... still does not appear to be running. any suggestions? Thanks

2019/05/19 17:15:12 INFO : Starting bandwidth limiter at 10MBytes/s
2019/05/19 17:15:12 INFO : Starting HTTP transaction limiter: max 6 transactions/s with burst 1
2019/05/19 17:15:15 INFO : Encrypted drive 'gcrypt:/': Waiting for checks to finish
2019/05/19 17:15:15 INFO : Encrypted drive 'gcrypt:/': Waiting for transfers to finish
2019/05/19 17:15:15 INFO :
Transferred: 0 / 0 Bytes, -, 0 Bytes/s, ETA -
Errors: 0
Checks: 0 / 0, -
Transferred: 0 / 0, -
Elapsed time: 2.8s
 

MrDoob

Administrator
Project Manager
Donor
1,393
397
cd /opt/appdata/plexguide

tail -n 10 pgmove.sh

Please post the last 10 lines of this file.
 

MrDoob

Administrator
Project Manager
Donor
1,393
397
@here Quick FIX PGBlitz and PGMove is rolled out.

Please redeploy the mounts and transport , the +cleaner options is now out command,

That's only a short fix as fail safe
 

megemega

Blitz 3rd Class
Original poster
4
0
I redeployed the mount I'm unsure what was meant by redeploy transport.

Here is the last ten lines.
******************************
[email protected]:/opt/appdata/plexguide# tail -n 10 pgmove.sh
sleep 5

# Remove empty directories
find "/mnt/move/" -mindepth 2 -type d -mmin +2 -empty -exec rm -rf {} \;

# Removes garbage
find "/mnt/downloads" -mindepth 2 -type d -cmin +$cleaner $(printf "! -name %s " $(cat /opt/pgclone/functions/exclude)) -empty -exec rm -rf {} \;
find "/mnt/downloads" -mindepth 2 -type f -cmin +$cleaner $(printf "! -name %s " $(cat /opt/pgclone/functions/exclude)) -size +1M -exec rm -rf {} \;

done
*************************************
I show the process running but does not appear to be functioning correctly...

[email protected]:/opt/appdata/plexguide# ps -ef | grep move
root 4256 22418 0 18:22 pts/0 00:00:00 grep --color=auto move
root 10272 1 0 12:15 ? 00:00:06 mergerfs -o func.getattr=newest,category.create=ff,direct_io,use_ino,atomic_o_trunc,big_writes,default_permissions,splice_move,splice_read,splice_write,allow_other,sync_read,minfreespace=0,umask=002,uid=1000,gid=1000,fsname=pgunion,nonempty /mnt/move=RW:/mnt/downloads=RW:/mnt/tdrive=NC:/mnt/gdrive=NC:/mnt/tcrypt=NC:/mnt/gcrypt=NC /mnt/unionfs
root 27685 1 0 12:45 ? 00:00:16 /bin/bash /opt/appdata/plexguide/pgmove.sh

******************************************
Drives are low on space. I'm assuming due to the lack of move functioning correctly.
Filesystem Size Used Avail Use% Mounted on
udev 3.9G 0 3.9G 0% /dev
tmpfs 798M 964K 797M 1% /run
/dev/sda1 485G 31G 454G 7% /
tmpfs 3.9G 0 3.9G 0% /dev/shm
tmpfs 5.0M 0 5.0M 0% /run/lock
tmpfs 3.9G 0 3.9G 0% /sys/fs/cgroup
/dev/loop0 90M 90M 0 100% /snap/core/6818
/dev/loop3 90M 90M 0 100% /snap/core/6673
/dev/loop1 59M 59M 0 100% /snap/google-cloud-sdk/82
/dev/loop2 59M 59M 0 100% /snap/google-cloud-sdk/81
/dev/loop4 59M 59M 0 100% /snap/google-cloud-sdk/80
/dev/nvme0n1 369G 350G 0 100% /mnt
/dev/sda15 105M 3.6M 101M 4% /boot/efi
tmpfs 798M 0 798M 0% /run/user/1001
pgunion 369G 350G 0 100% /mnt/unionfs

Thanks for all the help
 
Last edited:

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Development Donations

 

Trending