What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Discussion local viewer stopped accessing tcrypt

gngrninja

Junior Member
I have a remote dedicated box running PG Blitz /w Encryption | Version: 8.5.8 and had a local VM running the same with plex for viewing, and things worked beautifully. Then about a week ago the local machine stopped seeing anything encrypted on my teamdrive.

First I tried redeploying pgblitz (local vm), then I tried changing the password and salt (local vm) to see if maybe theres a crazy bug or something like that, and then I tried destroying the vm and starting from scratch a few times. None of that seemed to work.
The dedicated box is trucking along just fine all the while, it even has plex running on it now.

Is the only option I have to basically create a local VM and try different password/salt options through plexguide, or is there any easier way? I guess I'm assuming that somehow the password/salt got messed up.
 
M

MrDoob

Guest
Install all standard..

Open then rclone.conf and copy the HASH code from the remote server.

Save the files and then restart the local VM .

Differt times.; different hardware =

Different HASH codes !!


>>><<<<
Remote >>
# nano /opt/appdata/plexguide/rclone.conf

Scroll down

See pic >>

Copy this part >>>

Screenshot_20190411-203401_JuiceSSH.jpg

And past ito your local one
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Development Donations

 

Top NZB NewsGroups!

Members - Up To a 58% Discount!

Trending

Online statistics

Members online
6
Guests online
118
Total visitors
124
Top