What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Discussion HELP: error listing: directory not found

alexprimaid

Blitz 3rd Class
PG Version
8.6.3
Mount Type
Blitz Encrypted
Server Type
Remote - VPS
When i try deploy encrypted pgblitz


2019/04/28 02:11:46 ERROR : : error listing: directory not found
2019/04/28 02:11:46 Failed to lsd: directory not found
2019/04/28 02:11:52 ERROR : : error listing: directory not found
2019/04/28 02:11:52 Failed to lsd: directory not found
/opt/pgclone/functions/multihd.sh: line 8: /var/plexguide/multihd.paths: No such file or directory
GDRIVE : Passed
TDRIVE : Passed
GDSA01 : Passed
GCRYPT1: Passed
GCRYPT2: Passed
TCRYPT1: Passed
TCRYPT2: Passed
GDSA01C: Passed
 

Ross

Blitz 2nd Class
Ditto (non-encrypted). Upgraded to 8.6.3 and now get this error... Unable to redeploy tdrive, so essentially stuck with a non-working server now... :/

Trying to remove and reset all PG Clone settings results in MULTIPLE and long error messages about transport issues. Rebooting my server now and will try again. Honestly, I wish I didn't upgrade as I only ever run into problems when I do. It's quite frustrating.

Next up...

Code:
Visit oauth.pgblitz.com in order to generate your Client ID! Ensure that
you input the CORRECT Client ID from your current project!
output:
3373

This really isn't going well.
 
Last edited:

Ross

Blitz 2nd Class
I'm trying by completely resetting blitz oauth / clients / everything, and removing them from my actual teamdrive, and starting from scratch. Currently I've been able to get as far as generating new oauth key and secret, plus adding emails into my teamdrive users for the new 6 accounts.

I then get a 'rate limit exceeded' when it tries to deploy...
Code:
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
↘️  Input Selection | Press [ENTER]: a

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
? Conducting RClone Mount Checks ~ pgclone.pgblitz.com
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

2019/05/15 11:40:18 ERROR : : error listing: couldn't list directory: googleapi: Error 429: Rate Limit Exceeded, rateLimitExceeded
2019/05/15 11:40:18 Failed to lsd: couldn't list directory: googleapi: Error 429: Rate Limit Exceeded, rateLimitExceeded
/opt/pgclone/functions/multihd.sh: line 8: /var/plexguide/multihd.paths: No such file or directory
GDRIVE :  Passed
TDRIVE :  Passed
GDSA01 :  Passed
 

Admin9705

Administrator
Project Manager
I'm trying by completely resetting blitz oauth / clients / everything, and removing them from my actual teamdrive, and starting from scratch. Currently I've been able to get as far as generating new oauth key and secret, plus adding emails into my teamdrive users for the new 6 accounts.

I then get a 'rate limit exceeded' when it tries to deploy...
Code:
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
↘  Input Selection | Press [ENTER]: a

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
? Conducting RClone Mount Checks ~ pgclone.pgblitz.com
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

2019/05/15 11:40:18 ERROR : : error listing: couldn't list directory: googleapi: Error 429: Rate Limit Exceeded, rateLimitExceeded
2019/05/15 11:40:18 Failed to lsd: couldn't list directory: googleapi: Error 429: Rate Limit Exceeded, rateLimitExceeded
/opt/pgclone/functions/multihd.sh: line 8: /var/plexguide/multihd.paths: No such file or directory
GDRIVE :  Passed
TDRIVE :  Passed
GDSA01 :  Passed
your having that 429 issue that others are having with google.
 

Ross

Blitz 2nd Class
your having that 429 issue that others are having with google.
I'm not sure what issue you mean? I use teamdrive for work (in another environment) and that's working fine. Are you saying there is a wider issue with teamdrives right now?

I can't even list the directory contents using the mount. :/

Edit: A quick google on 429 (limit results to last 7 days) shows a lot of people getting rate limited for no reason, even on accounts that have minimal traffic. So yes, perhaps this is a wider issue thank you. I'll wait to see what google do.
 
Assists Greatly with Development Costs

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Development Donations

 

Top NZB NewsGroups!

Members - Up To a 58% Discount!

Trending

Top