Gce feeder not getting IP address

Spoonsy1480

Blitz Samurai
Original poster
322
52
Just booted up version8 as I had to reinstall anyway when I try and get gce feeder edition working it fails I get this
ERROR: (gcloud.compute.ssh) Instance [pg-gce] in zone [europe-west2-c] does not have an external IP address, so you cannot SSH into it. To add an external IP address to the instance, use [gcloud compute instances add-access-config].
 

timekills

Blitz Samurai
Staff
Donor
387
163
I had the same problem installing GCE 7.x
Just go to your GCE page online and ensure the external IP is turned on.
Also make sure http and https are selected as available.
 

timekills

Blitz Samurai
Staff
Donor
387
163
You'll need to go to your console for your GCE project, then under the Navigation Menu (the three horizontal lines) scroll down to "VPC Network" and then "External IP addresses" and enable the external IP.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Trending