What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Discussion empty unionfs (solved)

Status
Not open for further replies.

guml

Blitz 3rd Class
Donor
hey - never touch a running system...

i build a new 8.* system and i have problems - my unionfs folder ist empty - what can i do?
thanks for your help

i am on hetzner vps
 

plex_noob

Blitz Legioner
Staff
Donor
Does the command ll (ls -la) /mnt/gdrive and ll (ls -la) /mnt/tdrive returns something?
 

hpema

Blitz 3rd Class
Hi,

Im having a similar problem on a new install of v8, even tried the beta to see if there was a fix.

When I get to the point to deploy pgmove I get this error:
----------------------------------------------------------------------------------------------------
TASK [Register UNIONFS PATH] *******************************************************************************************************
Thursday 10 January 2019 10:43:37 +0100 (0:00:00.333) 0:00:00.415 ******
fatal: [127.0.0.1]: FAILED! => {"changed": true, "cmd": "cat /var/plexguide/unionfs.pgpath", "delta": "0:00:00.004503", "end": "2019-01-10 10:43:37.901751", "msg": "non-zero return code", "rc": 1, "start": "2019-01-10 10:43:37.897248", "stderr": "cat: /var/plexguide/unionfs.pgpath: No such file or directory", "stderr_lines": ["cat: /var/plexguide/unionfs.pgpath: No such file or directory"], "stdout": "", "stdout_lines": []}
to retry, use: --limit @/opt/plexguide/menu/pgclone/munionfs.retry

PLAY RECAP *************************************************************************************************************************
127.0.0.1 : ok=1 changed=1 unreachable=0 failed=1

Thursday 10 January 2019 10:43:37 +0100 (0:00:00.172) 0:00:00.587 ******
===============================================================================
Register HD Path ------------------------------------------------------------------------------------------------------------ 0.33s
Register UNIONFS PATH ------------------------------------------------------------------------------------------------------- 0.17s
--------------------------------------------------------------------------------------------------

I tried several times on brand new instance.

any idea whats wrong?

kind regards
Hemant
 

webguy16

Blitz 3rd Class
Same issue as above - empty folders with 8.0.16 and no error noticed, upgraded to 8.0.18 and noticed the above fatal error. sunionfs also reads 'not found/ dead', movies are seen in /mnt/gdrive/movies only.
 

hussco

Blitz 3rd Class
Hello,

Has this issue returned?

I have a fresh build (also on hetzner) and my unionfs folder is empty.

I attempted to upgrade to v8.6base to see if that would fix the issue but it hasn't.

I noticed it was empty because i started to investigate why my /mnt/downloads/nzbget folder was filling up.

I've had ~200 movies migrate over to tcrypt however, this appears to have stopped now and movies are no longer uploading to google.

Any help is appreciated.

Cheers,
 

bretc

Blitz 3rd Class
Hey, I also seem to be having this issue. I rechecked my remove paths for sonarr, but nothing is being sent to my gdrive. Instead it's downloading, then filling up the limited space on the VPS until it refuses to continue.
 

Admin9705

Administrator
Project Manager
It technically just does not occur by itself. You need to check your keys, api, and see if your mounts are up. You need to check their logs and see what’s going on and conduct a test by dropping a dummy file in /mnt/move/ please open a new thread; this is dated.
 
Last edited:
Status
Not open for further replies.

Similar threads


Development Donations

 

Top NZB NewsGroups!

Members - Up To a 58% Discount!

Trending

Top