What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Downloads not Uploading to Drive

Spex.page

Junior Member
Hi Guys,

Just installed PGBlitz and i mostly have it setup.
Got the sub domains, plex and all the stuff installed and mostly working.
I've tried to follow the wiki's but some of them are not very friendly to newbies i've notices.

my current issue is that when qbittorrent downloads a file then finishes, radarr moves file to '/mnt/unionfs/movies/' and in plex it comes up as unavailable.

Does Sonarr/Radarr need to move to /mnt/move/movies | /mnt/move/tv/

Below is the directories from my Install:
QBitTorrent Save - /mnt/downloads/qbittorrent/
QbitTorrent Incomplete - /mnt/incomplete/qbittorrent/
Radarr - /mnt/unionfs/movies/
Sonarr - /mnt/unionfs/tv/

Plex TV - /mnt/unionfs/tv/
Plex Movie - /mnt/unionfs/movies/
 
T

TheShadow

Guest
I'm betting you setup your plex library locations using /unionfs and not /mnt/unionfs. You should double check. /mnt/unionfs is the right path, /unionfs is the wrong one
 

nachobel

Senior Member
Staff
Donor
Hmm, a similar issue just popped up for me - PGBlitz stopped uploading. I redeployed mounts and as you can see PGBlitz finds ~1.5TB of data that needs to be uploaded but isn't currently uploading anything. /mnt/unionfs is stable and I can access my Plex library. I'm going to install updates and reboot...I'll report back then. Any other thoughts?


e: rebooted and now recieving a fuse error

2019/08/09 07:19:01 Fatal error: failed to umount FUSE fs: exit status 1: fusermount: failed to unmount /mnt/gdrive: Device or resource busy
2019/08/09 07:19:01 Fatal error: failed to umount FUSE fs: exit status 1: fusermount: failed to unmount /mnt/tdrive: Device or resource busy

redeploying mounts! If this doesn't work I'm going to manually delete all my keys/users, and restart that process. Will report back (leaving for work, going to be quite some time).

e2: redeploying mounts connected them, but still not uploading. No time to work the keys/users now, will report back.
 
Last edited:

nachobel

Senior Member
Staff
Donor
Can't edit the above anymore - but I've returned from work and deleted all my keys in the plexguide cli, then went to my team drive and deleted all the members (other than myself obviously). I regenerated keys, added the users in team drive (as CONTRIBUTORS), redeployed and now it's working again.

Unsure what happened...but got it sorted. I'll leave this here in case someone else has a similar phantom issue.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Development Donations

 

Top NZB NewsGroups!

Members - Up To a 58% Discount!

Trending

Online statistics

Members online
8
Guests online
86
Total visitors
94
Top