What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Discussion Does this error mean I have set it up incorrectly or I have exceeded my letsencrypt limit or both?

Assists Greatly with Development Costs

BeeRobots

Blitz 3rd Class
PG Version
8.6test10
Server Type
Local - Dedicated Server
Pic removed

!rule1

Never share your domain
 
Last edited by a moderator:

Huntycanuck

Blitz 3rd Class
This is the error I get.

level=error msg="vulcand/oxy/forward/websocket: Error when copying from client to backend: websocket: close 1006 (abnormal closure): unexpected EOF"

From what I read it isn't an issue with Traefik. Perhaps when I do upgrade to the 8.6.1 it will sort itself out. Thanks for your help and comments.
 

Huntycanuck

Blitz 3rd Class
Ok. I upgraded to 8.6.1 and then did all the setup again and now I think I am seeing the real message and I will have to wait for a week for this to clear:
uptime="2019-04-19T11:07:48-04:00" level=error msg="Unable to obtain ACME certificate for domains \"mydomain.com\" : unable to generate a certificate for the domains [mydomain.com]: acme: error: 429 :: POST :: https://acme-v02.api.letsencrypt.org/acme/new-order :: urn:ietf:params:acme:error:rateLimited :: Error creating new order :: too many certificates already issued for exact set of domains: mydomain.com: see https://letsencrypt.org/docs/rate-limits/, url: "
 

antigravity

Blitz 1st Class
I have the same error. What does this mean?

https://portainer.mydomain.tld/ works just fine

but www.mydomain.tld routes to my domain provider

and when trying to deploy traefik it fails even though i've set everything up correctly (as mentioned above, https://portainer.mydomain.tld/ works)

It's saying i've exceeded my certs- but it's a brand new domain I created today just for PGBlitz?
 

agentchromatic7

Blitz 3rd Class
So there you go, too many reissues, it's all traefik. Traefik for 8.5 and 8.6 are the same.
How do we go about correcting that error? I've seen some posts about this, but no actual fix. At least for what i've been doing. If you could point the right direction i'd be grateful. I'm using google domains and going through cloudfare to use the api key, but I keep getting exceeded cert limit.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Development Donations

 

Top NZB NewsGroups!

Members - Up To a 58% Discount!

Trending

Top