What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Discussion /dev/md2 98% full - rclone cache

yuvrajgill10

Blitz 2nd Class
Hello,

Set the processing path during install of PGBlitz to /home, yet somehow my / drive is close to filled. Not sure why, when I run df -h this is what I get ...
Code:
Filesystem      Size  Used Avail Use% Mounted on
udev             16G     0   16G   0% /dev
tmpfs           3.2G  1.7M  3.2G   1% /run
/dev/md2        121G  112G  2.5G  98% /
tmpfs            16G     0   16G   0% /dev/shm
tmpfs           5.0M     0  5.0M   0% /run/lock
tmpfs            16G     0   16G   0% /sys/fs/cgroup
/dev/md3        638G  9.6G  596G   2% /home
/dev/md1        487M   78M  380M  17% /boot
gdrive:         1.0P  1.8T  1.0P   1% /mnt/gdrive
tdrive:         1.0P     0  1.0P   0% /mnt/tdrive
pgunion         4.1P  3.5T  4.1P   1% /mnt/unionfs
tcrypt:         1.0P     0  1.0P   0% /mnt/tcrypt
gcrypt:         1.0P  1.8T  1.0P   1% /mnt/gcrypt
tmpfs           3.2G     0  3.2G   0% /run/user/1000
Figured it out ... /root/.cache/rclone/vfs/

Any ideas why?
 
Last edited by a moderator:

MrDoob

Administrator
Project Manager
Donor
So first thing !!

PGBlitz dont use the folder /home ^^

We use only /opt /mnt /var

But you need the space there not all on /home

So reinstall the Server and dont use all space on /home
 

yuvrajgill10

Blitz 2nd Class
So first thing !!

PGBlitz dont use the folder /home ^^

We use only /opt /mnt /var

But you need the space there not all on /home

So reinstall the Server and dont use all space on /home
Must be something new with 8.5.8?

So what would be your suggested config, I have two 480 GB ssds available. Previous configs were 120 GB for /, 512 MB root and 512 MB swap, and remaining went to home in RAID 0.
 

MrDoob

Administrator
Project Manager
Donor
not realy new -->

/dev/md2 121G 112G 2.5G 98% / <<< 120GB complete space

for all >>> /opt /mnt/ /var /etc /bin all is included in /*


this space -->
/dev/md3 638G 9.6G 596G 2% /home

must be moved to
/dev/md2 121G 112G 2.5G 98% /

so all files they unpacked / loaded / uploaded will stored in /* --> /mnt/*

so the base install of your server is wrong .

nothing changed in the installer or paths since so long


_____________________________________________________________________
i checked for 10secs my system

if i try ->
[email protected] ~ # cd /root/.cache/rclone/
-bash: cd: /root/.cache/rclone/: No such file or directory


no folder is there
 

yuvrajgill10

Blitz 2nd Class
not realy new -->

/dev/md2 121G 112G 2.5G 98% / <<< 120GB complete space

for all >>> /opt /mnt/ /var /etc /bin all is included in /*


this space -->
/dev/md3 638G 9.6G 596G 2% /home

must be moved to
/dev/md2 121G 112G 2.5G 98% /

so all files they unpacked / loaded / uploaded will stored in /* --> /mnt/*

so the base install of your server is wrong .

nothing changed in the installer or paths since so long


_____________________________________________________________________
i checked for 10secs my system

if i try ->
[email protected] ~ # cd /root/.cache/rclone/
-bash: cd: /root/.cache/rclone/: No such file or directory


no folder is there
I see what you're saying...what have you set as your processing disk in PGBlitz? Here's the config I can change during the server build, how would you do it?

3256
 
Last edited:

MrDoob

Administrator
Project Manager
Donor
1 is okay
2 > primary > ext4 > / > space remaining
3 > primary > ext4 > /home / > 2000 mb
4 is oky
 

MrDoob

Administrator
Project Manager
Donor
yaa ... use the base install and dont change the processing path
 

turner123

Blitz 1st Class
Donor
Are you using ovh? If so I was also on a dedi and a few friends also used it but they all found aswell as me it to be extremely slow at processing and failing to load plex a massive bottle neck.

We went with hetzner ext4 I think nvme and its lightning quick for half the price!!
 
Assists Greatly with Development Costs

yuvrajgill10

Blitz 2nd Class
Oh damn .. okay I think this is it, during a rebuild I must've pointed it in the wrong direction .. current root folder for TV on Sonarr was set to /mnt/tcrypt/tv .. changed it now to /mnt/unionfs/tv
 
Assists Greatly with Development Costs

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.


Top