What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Discussion Data Not Transfering?

Pkgirpade_us

Junior Member
PG Version
8.7.5
Mount Type
Move Encrypted
Server Type
Local - Dedicated Server
Hi Everyone,

I am getting a hang of pgblitz little by little. it's amazing what it can do. thank you so much. i am running into little hiccups as i am setting it up. i have set it up on a single hard drive and it says it's full, so is the data not being transferred to google drive? i am uploading an image to reffer to. it still says not sufficient space for days.
 

Attachments

Proelior

Junior Member
Try making some space on the local drive. Just bite the bullet and delete a few gigs of data. Restart your machine and all should be well hopefully.
 
T

TheShadow

Guest
You got something configured incorrectly. Perhaps you got the download path mappings reversed.

You have the raw download from sab on your drive, which is why I'm saying you got something wrong. If you changed the download directories, you did it wrong, they are pre-configured correctly, so change them back if thats what you did.
 

Armin

Senior Member
Staff
you have api ban thats why nothing get move , try play something and Ill bet thats not going to play
 

Pkgirpade_us

Junior Member
so i copied one of the files manually to /mnt/unionfs/move folder and it started to transfer immediately. then i realize it dumps the files on /mnt/unionfs. what am i doing wrong?

Thank you for all your help guys.
 

Armin

Senior Member
Staff
make sure your remote path mappings is correct
 
T

TheShadow

Guest
so i copied one of the files manually to /mnt/unionfs/move folder and it started to transfer immediately. then i realize it dumps the files on /mnt/unionfs. what am i doing wrong?

Thank you for all your help guys.
Thats the right behavior. unionfs is a union of the downloads folder, the move folder, and the gdrive folders.
 

mquan164

Junior Member
Try making some space on the local drive. Just bite the bullet and delete a few gigs of data. Restart your machine and all should be well hopefully.
 

Pkgirpade_us

Junior Member
So i just check i had never set up any Remote port mapping. I just added them in sonarr/radarr. should it start transferring automatically?
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.


Development Donations

 

Top NZB NewsGroups!

Members - Up To a 58% Discount!

Trending

Online statistics

Members online
15
Guests online
122
Total visitors
137
Top