Can't deploy GCE Feeder automated

DrgnFyre

Blitz 1st Class
Original poster
61
5
when trying to deploy a GCE instance, i get the following.


--------------------------------------------------------
SYSTEM MESSAGE: Assigning the IP Address to the GCE
--------------------------------------------------------
NOTE: Please Standby
Updated [https://www.googleapis.com/compute/v1/projects/pg-gce-229502/zones/us-west1-a/instances/pg-gce].

No zone specified. Using zone [us-west1-a] for instance: [pg-gce].
ERROR: (gcloud.compute.instances.add-access-config) Could not fetch resource:
- Invalid value for field 'resource.natIP': 'us-west1'. The specified external IP address 'us-west1' was not found in region 'us-west1'.

--------------------------------------------------------
SYSTEM MESSAGE: Deployment Complete
--------------------------------------------------------

then when trying to change ip regions, i get...


6. Set IP Region / Server: [us-west1] - [us-east4]
7. Deploy PG GCE Server : [Not Deployed]
8. SSH Securely into your GCE Feeder Box
9. Destroy Server
Type a [NUMBER] Choice & Press [ENTER]:
6^M [WARNING]: when statements should not include jinja2 templating delimiters such as {{ }} or {%
%}. Found: {{choices}}
...
--------------------------------------------------------
SYSTEM MESSAGE: Passed! IP Region us-east1 Set
--------------------------------------------------------
Press [ANY KEY] to Continue

--------------------------------------------------------
SYSTEM MESSAGE: Deleting Any Prior GCE IP Addresses
--------------------------------------------------------

NOTE: Please Standby
ERROR: (gcloud.compute.addresses.delete) Could not fetch resource:
- Invalid value '35.199.164.231'. Values must match the following regular expression: '[a-z](?:[-a-z0-9]{0,61}[a-z0-9])?'

--------------------------------------------------------
SYSTEM MESSAGE: Deleted 35.199.164.231 - us-west1
--------------------------------------------------------
ERROR: (gcloud.compute.addresses.delete) Could not fetch resource:
- Invalid value '35.199.164.231'. Values must match the following regular expression: '[a-z](?:[-a-z0-9]{0,61}[a-z0-9])?'

Then it gets stuck in an endless loop trying to delete the IP that isn't there.

Built a new project.. before i deploy, it shows..

4. Establish Project ID : [pg-0122-177173]
5. Set Processor Count : [4]
6. Set IP Region / Server: [europe-west1] - [europe-west1]
7. Deploy PG GCE Server : [Not Deployed]
8. SSH Securely into your GCE Feeder Box
9. Destroy Server

shouldn't it have an actual IP there?

tried today with 8.2.0 beta and got the same results. anyone confirm they've built a GCE recently? any ideas what might be going on here?
 

MrDoob

Administrator
Project Manager
Donor
942
216
The same from yesterday .
I delet this first Post.

And please use. [ <> CODE <>] tag not ``
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Trending