What's new
PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Chat Bandwidth

stigmata1823

Senior Member
i currently have

Intel Core i7-3770
NIC 1 Gbit
- Intel CT Desktop Adapter (EXPI9301CT)
RAID Controller 4-Port SATA PCI-E
- LSI MegaRAID SAS 9260-4i
1,0 TB 2x HDD SATA
4xmb ram 8192 DDR3

>>> Server provider : HETZNER SB40 !
Edit MOD

have debian 9 with plexguide installed, on plex either be it myself on firestick at home or remote users im getting an error of not enough bandwidth to run this file??

files are mkv bluray rips no more than 2gb in size
 

Admin9705

Administrator
Project Manager
This normally happens when ya the BW sucks or the processor is not powerful enough. POlus you mentioned from your home. If you have things uploading from your house on top of that including a weak upload pipe, this is very possible.
 

stigmata1823

Senior Member
I have nothing uploading etc buddy and I'm the only one using it just now and it's doing it again? Connection to the server not fast enough I am getting now on a small TV show file? Something wrong somewhere as have had 6-8 people in at once and never any trouble, thanks for the reply mate appreciated
 
M

MrDoob

Guest
Open putty :!:

login as user on your server :

Typ : vnstat -l

Open a second putty :

Typ : htop

Go to your tv/tablet/ or any else ,

Open plex and play a file :!:

Go back to you PC and look the traffic
( vnstat terminal | the first one )
And look also the second putty
( htop terminal | the second one )
 

stigmata1823

Senior Member
Open putty :!:

login as user on your server :

Typ : vnstat -l

Open a second putty :

Typ : htop

Go to your tv/tablet/ or any else ,

Open plex and play a file :!:

Go back to you PC and look the traffic
( vnstat terminal | the first one )
And look also the second putty
( htop terminal | the second one )

have them open what am i looking for in here?
 

stigmata1823

Senior Member
now another problem, iv downloaded files with rutorrent which go to my rutorrent folder ready for moviong to gdrive, if its left so long in there the main video file is gone?? only leaves screens and nfo files?
 

Somedude

Respected Member
Staff
Hetzner doesn't have the greatest peering to a lot of places. If you're trying to stream to the states you will not have good results. You will literally be trying to transmit the connection halfway across the planet. To get good streaming on higher bit rate files you either need a server closer to you geographically, or using tier 1 network backbones that have a better connection between you and the server. The other option is figure out how to run plex through a CDN like cloudlfare or reroute the path your server takes to get to you- I have heard of people even using a VPN on a cheap vps thats in between you and the server to route it better.
 

stigmata1823

Senior Member
all uk based buddy and have cloudflare setup etc, looking to upgrade server in a few weeks but problem meanwhile is the rutorrent one deleting my files or hidding them?
 

Admin9705

Administrator
Project Manager
all uk based buddy and have cloudflare setup etc, looking to upgrade server in a few weeks but problem meanwhile is the rutorrent one deleting my files or hidding them?
Did u change the clean up settings from 600 minutes? If not that could be deleting files.
 

Somedude

Respected Member
Staff
where would i find those settings buddy?
PGclone>tools. Change the clean up settings to 9999999. I didn't know it was added myself, and freaked out when it deleted about 1500 torrents. At least it didn't hurt my ratio too bad since I got a good amount of buffers.
 

stigmata1823

Senior Member
yeah changed it buddy and all was ok untill i done an automatic reboot of the server and its not came back on iv contacted them, any suggestions on what to move onto? budget be £50 a month, using for plex and torrenting
 
Assists Greatly with Development Costs

Somedude

Respected Member
Staff
yeah changed it buddy and all was ok untill i done an automatic reboot of the server and its not came back on iv contacted them, any suggestions on what to move onto? budget be £50 a month, using for plex and torrenting
Maybe your hard drives are failing? It happened to me. Personally I'm on my 4th and 5th server with Hetzner. I have a ex42-NVME and the SX62 40TB server. No issues besides what I cause myself.
 

astroshare

Senior Member
Donor
Look at the EX series of servers from Hetzner. If you are in the UK, you shouldn't have any peering issues. You can get the EX52NVMe with plenty of power, memory and 1TB NVMe SSD with your budget.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Development Donations

 

Top NZB NewsGroups!

Members - Up To a 58% Discount!

Trending

Online statistics

Members online
12
Guests online
114
Total visitors
126
Top