8.0 Changelog

Status
Not open for further replies.

ink0gnito

Blitz 2nd Class
39
5
ya that i have no idea. i run on vm's all the time and havne't seen that. is it doing it everytime u login?
Yes everytime when i login, but not on ssh login.
The error appears on novnc login. I have running the plexguide vm on my Proxmox host.
novnc login is comparable like tty login.
 
Last edited:

ink0gnito

Blitz 2nd Class
39
5
8.1.18: I tested the same on a clean debain stretch machine and get the same error.
I get additional errors:
/etc/update-motd.d/00-header: 31: /etc/update-motd.d/00-header: figlet: not-found
and then rest of the error.

Do you have any solution?
 

Admin9705

Administrator
Original poster
Project Manager
5,296
1,799
Yes everytime when i login, but not on ssh login.
The error appears on novnc login. I have running the plexguide vm on my Proxmox host.
novnc login is comparable like tty login.
ah, never used nonvc. unsure what that error is exactly as i have no way to replicate and i've installed pg at least 2000 times on a real server, local vm, and on hetzner cloud.
 
  • Like
Reactions: DeadPool

ink0gnito

Blitz 2nd Class
39
5
ah, never used nonvc. unsure what that error is exactly as i have no way to replicate and i've installed pg at least 2000 times on a real server, local vm, and on hetzner cloud.
That has nothing to do with novnc.
This is just like sitting in front of the computer with a mouse keyboard and monitor and logging in the root shell.
Not ssh login.
Install PG on a local Server with monitor and real keyboard. Then login to root shell and you get the error.
 
Last edited:

Admin9705

Administrator
Original poster
Project Manager
5,296
1,799
That has nothing to do with novnc.
This is just like sitting in front of the computer with a mouse keyboard and monitor and logging in the root shell.
Not ssh login.
Install PG on a local Server with monitor and real keyboard. Then login to root shell and you get the error.
ya i don't get this either. i installed on a machine physically yesterday and no error. your the first to mention this error, but checking it repeats. this was a clean machine i installed yesterday.

1546985667456.png
 

lnx-newb

Blitz 2nd Class
34
3
Been meaning to do a fresh install of Ubuntu to clean up a few other things anyways, so I'm going to try out Version 8 tonight. What is the best way to map all current content in Drive to the fresh install? Will this happen automatically?
 

Admin9705

Administrator
Original poster
Project Manager
5,296
1,799
Been meaning to do a fresh install of Ubuntu to clean up a few other things anyways, so I'm going to try out Version 8 tonight. What is the best way to map all current content in Drive to the fresh install? Will this happen automatically?
Just use /mnt/unionfs
 

DeadPool

Blitz Sergeant
120
18
@Admin9705
after an os(18.04.)crash yesterday i decided to update PG from 7.7 to 8.0.13...
However, this was disastrous as NONE of my backed up data could be restored...lost it all(well, its all still there waiting).
plex, tautulli, sonarr(AAAAAGH -500 series!), radarr, heimdall(backup/restore NEVER works for me for this app!)... could not restore anything to any of them.
the restore ran fine (from pg vault) and said successful but NONE of my plex data resotered.nor tautulli (am i right in thinking that the tautulli db is NOT backed up during backup procedure, only the Tar(entire) file?)


Have i missed something

ps im sure im in the minority but i hate the new(v3)sonarr UI. looks like lidarr now( yes....i know).
Will radarr crew follow suit and complete the triumvirate (so they all look the same)


DP



(BUMP)
 
Last edited:

ink0gnito

Blitz 2nd Class
39
5
ya i don't get this either. i installed on a machine physically yesterday and no error. your the first to mention this error, but checking it repeats. this was a clean machine i installed yesterday.
I tested on 2 different Proxmox hosts, and everytime i get this error.
I also looked in github on this file:
https://github.com/Admin9705/PlexGuide.com-The-Awesome-Plex-Server/blob/v8/menu/motd/10-sysinfo
At the end of line 31, the ´ is missing.
Is that a problem?
 

Admin9705

Administrator
Original poster
Project Manager
5,296
1,799
@Admin9705 Can you give us a little more details on what the bandwidth controls entail?
you can limit how fast pgblitz uploads. there were people who wanted blitz, but would choke out their entire internet connection. so if you hd 50 up and only wanted to limit to 40 you can now.
 
  • Like
Reactions: thepj

hoth

Blitz 3rd Class
6
0
I’ve done 2 installs with 8.0.16 and for both when I try to deploy PG Clone I get “fatal: [127.0.0.1]: FAILED! => {"changed": false, "msg": "AnsibleUndefinedVariable: 'unionfs_path' is undefined"}”. The /mnt/gdrive is pulling from my gdrive fine and the move directory is created, but Unionfs is empty. Anyone else get this?
 

Admin9705

Administrator
Original poster
Project Manager
5,296
1,799
  • Like
Reactions: gadgethome

Qlogic

Blitz Sergeant
142
4
So can we upgrade from 7.7 yet? or is a reinstall the only option, don't feel like redoing everything again, since 7.7 is running fine
 

Admin9705

Administrator
Original poster
Project Manager
5,296
1,799
So can we upgrade from 7.7 yet? or is a reinstall the only option, don't feel like redoing everything again, since 7.7 is running fine
just follow the instructions via the top of the changelog. V8 will require some transition.
 
Status
Not open for further replies.

Similar threads