Search results

  1. Assists Greatly with Development Costs
  2. N

    [Current Outage] Google API Outage + QuickFix

    About 15 min ago i updated again. Verified the VFS settings and deployed. Everything started working again. I was in the same boat. Had a few things ready to move but nothing was happening. You should be good to go. i'm using blitz encrypted as well.
  3. N

    [Current Outage] Google API Outage + QuickFix

    I'm using blitz encrypted.
  4. N

    [Current Outage] Google API Outage + QuickFix

    I'm not sure whats up with yours but mine looks good after the fix.
  5. N

    [Current Outage] Google API Outage + QuickFix

    I can also confirm that this fixed my issues. Everything is back in unionfs just as it should be.
  6. N

    [Current Outage] Google API Outage + QuickFix

    I get the same error when i run sgdrive
  7. N

    [Current Outage] Google API Outage + QuickFix

    Also I checked portainer and along with traefik dieing watchtower and oauth also died.
  8. N

    [Current Outage] Google API Outage + QuickFix

    I"m having the same thing as you... my pgui is also telling me this (see screenshot) steps i've taken: 1: pgupgrade to 8.6.3 2. redeploy pg clone 3. redeply traefik am i missing something?
  9. N

    Permission issue with resilio-sync

    Found my issue. I needed to add "/mnt/unionfs" to the "dir_whitelist" array in the sync.conf file for resilio. Once i added that and restarted the container the folders where able to be added with no issue.
  10. N

    Permission issue with resilio-sync

    Anyone Have any other suggestions or things i can try to make it so i don't have this permission issue?
  11. N

    Permission issue with resilio-sync

    i entered your grep above and yes it does return my user i created.
  12. N

    Permission issue with resilio-sync

    i'm running PG version 8.5.8. i've forked the Apps-Community and edited the resilio.yml file to add a /unionfs volume using the following code. - name: 'Setting PG Volumes' set_fact: pg_volumes: - '/opt/appdata/{{pgrole}}/config:/config' -...
  13. N

    I can't install Plex

    I can't install plex either. Fresh Ubuntu Desktop install of 18.04.02 and using PG version 8.5.6. I get this error: TASK [Register Claim Number] *** Monday 25 February 2019 22:49:00 -0700 (0:00:00.043) 0:00:03.216 *** fatal: [127.0.0.1]: FAILED! => {"changed": true, "cmd": "cat...
  14. N

    Solved New Install Issue

    Looks like installing desktop instead of server did the trick for me
  15. N

    Solved New Install Issue

    this is on ubuntu server 18.04.02 i'm reinstalling the os just to make sure its not something else
  16. N

    Solved New Install Issue

    looks like 8.4.20 is not avaliable? "SYSTEM MESSAGE: Version 8.4.20 does not exist! - Standby!"
  17. N

    Solved New Install Issue

    I'll give 8.4.20 a try
  18. N

    Solved New Install Issue

    Brand new to PlexGuide and i'm really excited to see what it can do for me. Durring the initial installation i get an error that makes it so that the rest of the installs seem to fail. I'm installing version 8.5.4 on a brand new Ubuntu 18.04.02 server. the error i'm getting is: TASK [Deploying...
  19. Assists Greatly with Development Costs