PGBlitz.com

Register Now! Find useful tips, Interact /w Community Members and join the part the Best Community on the Internet!

Recent content by smithy_d

  1. S

    Discussion pgui took port 80

    PM u for Pgblitz. Thanks
  2. S

    Discussion pgui took port 80

    Thank you so much for helping me. Its been almost 4 days helpless.. here is result..
  3. S

    Discussion pgui took port 80

    It says like that. What should I do?
  4. S

    Discussion pgui took port 80

    How can I check?
  5. S

    Discussion pgui took port 80

    No. That's because Traefik can't able to deploy due to 80 issue.
  6. S

    Discussion pgui took port 80

    I can access PGBlitz via SSH. Any suggestion?
  7. S

    Discussion pgui took port 80

    I did PGUI uninstalled & installed as well as Plex guide.. Still PGUI is reserving Port 80.
  8. S

    Discussion pgui took port 80

    Oh... after reboot and when I tried to run, sudo pgblitz, now it is saying "Cannot connect to the Docker daemon at unix:///var/run/docker.sock. Is the docker daemon running?" and all my containers stopped working.. help pls... :(
  9. S

    Discussion pgui took port 80

    If I reboot the server, do I need to remount PGClone?
  10. S

    Discussion pgui took port 80

    no luck... it's same thing, I can't deploy Traefik due to port 80 unavailability.
  11. S

    Discussion pgui took port 80

    How to reinstall Traefik? which command I should run?
  12. S

    Discussion pgui took port 80

    well, I did stopped pgui in portainer, and tried to deploy traefik, no luck... :(
  13. S

    Discussion pgui took port 80

    Stop or Uninstall?
  14. S

    Discussion pgui took port 80

    Hi. Mates, As I checked in Portainer, PGUI is taking Port 80 which supposed to be 8555 as both external / internal port, therefore I can't able to launch Traefik which needs Port 443 / 80, any idea to fix? I already uninstalled and redeployed PGUI already, but still. Please see the attachment...
  15. S

    Discussion Traefik deploy error..

    Yes, server is 100% root access and PGB version I installed is 8.6.10. And it is fresh Ubuntu 18.04 installed on it. Now I reboot the server, after rebooted, Traefik became Undeployed. And when I now tried to deploy again, it shows below error message: fatal: [127.0.0.1]: FAILED! => {"changed"...
Top